Narzędzia użytkownika

Narzędzia witryny


cisco-ospf

CISCO - OSPF

Router#configure terminal
Router(config)#interface fa 0/0
Router(config-if)#ip address 10.1.5.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
Mar 31 04:58:20.977: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
Mar 31 04:58:21.979: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface serial 0/0
Router(config-if)#ip address 10.1.1.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial 0/1
Router(config-if)#clock rate 64000
Router(config-if)#ip address 10.1.4.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Mar 31 05:02:14.752: %LINK-3-UPDOWN: Interface Serial0/1, changed state to up
Mar 31 05:02:15.754: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
Router(config)#
Mar 31 05:03:14.017: %LINK-3-UPDOWN: Interface Serial0/0, changed state to up
Mar 31 05:03:15.019: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
Router(config)#router ospf 123
Router(config-router)#network 10.1.1.0 0.0.0.255 area 0
Router(config-router)#network 10.1.4.0 0.0.0.255 area 0
Router(config-router)#network 10.1.5.0 0.0.0.255 area 0
Router(config-router)#
Mar 31 05:05:01.129: %OSPF-5-ADJCHG: Process 123, Nbr 10.1.6.1 on Serial0/1 from LOADING to FULL, Loading Done
Router(config-router)#

#włączenie uwierzytelniania prostego:

Router(config)#router ospf 123
Router(config-router)#area 0 authentication
Router(config-router)#exit
Router(config)#interface serial 0/0
Router(config-if)#ip ospf authentication-key pwsz
Router(config-if)#exit
Router(config)#interface serial 0/1
Router(config-if)#ip ospf authentication-key pwsz
Router(config-if)#exit
Router(config)#

#włączenie uwierzytelniania MD5:

Router(config)#router ospf 123
Router(config-router)#area 0 authentication message-digest
Router(config-router)#exit
Router(config)#interface serial 0/0
Router(config-if)#ip ospf message-digest-key 1 md5 pwsz
Router(config-if)#exit
Router(config)#interface serial 0/1
Router(config-if)#ip ospf message-digest-key 1 md5 pwsz
Router(config-if)#
cisco-ospf.txt · ostatnio zmienione: 2018/07/16 11:47 (edycja zewnętrzna)